Download

Lade dir jetzt den MILE.Explorer herunter.
Der MILE.Explorer funktioniert auf Mobiltelefonen ab Android 4.x (Android 5.0 oder höher wird empfohlen).

Für die Installation muss das Installieren von Nicht-Market-Anwendungen erlaubt sein: Einstellungen => Anwendungen => Unbekannte Herkunft

Aktualisierte Version: MILE.Explorer Version 1.1.2 (27. August 2015)


--> JETZT HERUNTERLADEN



Du kannst diese Webseite auch über den folgenden QR-Code mit deinem Smartphone öffnen:

















Version 1.1.3 Copyright © 2017 Fraunhofer FIT.
Data Protection Policy Impressum